Win7打开QQ提示“应用程序配置不正确无法启动”怎么办

发布时间:2015-12-31 15:15发布者:系统城-liumei浏览数:194

腾讯QQ属于使用率较高的聊天软件,可以进行文字传输,也可以语音聊天、视频聊天等。但是最近有win7旗舰版系统用户打开腾讯QQ的时候提示“因为应用程序的并行配置不正确,无法启动该程序”该怎么解决此故障问题呢?大家不要着急,本教程小编整理两种解决方法,大家可以根据以下两种方法解决问题。

Win7打开QQ提示“应用程序配置不正确无法启动”

  原因之一:您的计算机的Windows Installer服务没有开启。

  解决方法:

  打开控制面板→管理→服务,将Windows Installer服务开启,并设为自动,再重启电脑。

打开控制面板

  原因之二:您的计算机上没有安装Visual Studio的运行库。

  该应用程序是Visual Studio 2005及其以上版本开发的,其依赖于相应的运行库,而您的电脑上没有安装该运行库。(对于VC6或VS2003开发的应用程序, 如果缺少库文件,是会提示缺少“**.dll”,但VS2005或VS2008的却只提示“由于应用程序配置不正确……”。)

  解决方法:

  不是重装应用程序,更不是重装系统,而是安装相应的运行库(Microsoft Visual C++ 20** Redistributable Package,即vcredist_x86.exe。

  区分您的程序是VS的哪个版本开发的确实有点困难,甚至有些软件是多个版本开发的,那就多种vcredist_x86.exe都装上,它们互相兼容,就能解决您计算机上大多数软件的同类问题了。

  以下以“20**”代表“2005”或“2008”或“2009”或“2010”。

  所需安装包

  仅需一个文件——微软官网下载中心下载的vcredist_x86.exe

  1、打开控制面板→管理工具→服务,如果Windows Installer服务没有开启,则设其为自动,再重启电脑。如果没有解决问题则继续。

  2、可以初步判断您的程序是VS的哪个版本开发的。

  (打开应用程序所在目录,搜索是否有mfc或msvc开头的文件,如果有,请查看其文件版本可知VC的版本。请看下图,8表示VC8.0开发的,9表示VC9.0开发的)

  VS2003的VC版本是VC.1,

  VS2005的VC版本是vc8.0,

  VS2008的VC版本是vC9.0。

  3、控制面板的“添加/删除程序”查看本机是否安装了Microsoft Visual C++ 20** Redistributable Package。

  Win7打开QQ提示“应用程序配置不正确无法启动”原因及解决方法分享到这里了,选择一款适合自己的方法解决,更多教程内容欢迎关注系统城!

win7系统
最新win7系统下载 | win8 ghost系统下载 | win7旗舰版系统下载
本站发布的系统与软件仅为个人学习测试使用,请在下载后24小时内删除,不得用于任何商业用途,否则后果自负,请支持购买微软正版软件!
如侵犯到您的权益,请及时通知我们,我们会及时处理。
Copyright @ 2011 系统城 版权声明 网站导航