win8系统安装oracle时出现错误:不支持windows vista怎么办

发布时间:2015-11-10 11:21发布者:系统城-liumei浏览数:142

      用户在win8安装oracle 数据库的时候出现了1个错误,1个警告,2个验证,怎么回事呢?之前小编有告诉过大家win8系统如何安装oracle10g,win8系统安装oracle时出现错误:不支持windows vista怎么办?不过小编在仔细研究了一下,这1个警告,2个验证直接点击就ok了,1个错误的解决方法嘛!倒是麻烦了一点,下面小编分享详细解决方法。

推荐:win8正版系统下载

 方法一:

1、首先是,在你的安装包上右击然后进行选择;

点击安装包

2、右击之后选择以“兼容性疑难解答”;

选择以“兼容性疑难解答”

3、弹出如下的窗体;

点击程序窗口

4、这时候再选择以“尝试建议的设置”点击下一步;

点击下一步

5、修复完毕之后,进行测试重新安装即可;

重新安装

方法二:

1、右击之后选择属性,然后点开;

选择属性

2、在属性框中选择“兼容性”→“选择以兼容模式运行这个程序”你可以选择你系统的兼容模式,运行即可

选择“兼容性

以上就是解决win8系统安装oracle时出现错误:不支持windows vista的方法,简单实用的小方法,希望对大家有所帮助,更多资讯内容欢迎关注系统城。

win8系统
最新win7系统下载 | win8 ghost系统下载 | win7旗舰版系统下载
本站发布的系统与软件仅为个人学习测试使用,请在下载后24小时内删除,不得用于任何商业用途,否则后果自负,请支持购买微软正版软件!
如侵犯到您的权益,请及时通知我们,我们会及时处理。
Copyright @ 2011 系统城 版权声明 网站导航