win8系统升级win8.1后无法安装必应输入法怎么办【图】

发布时间:2015-04-15 14:52发布者:系统城-小薇浏览数:184

  很多用户选择将自己电脑中的win8系统升级到更高级的win8.1系统,但是升级完之后却发现新系统无法安装新版必应输入法了,安装必应输入法最新版本的时候会出现提示:系统自带输入法已是最新版本的微软拼音输入法,无须安装微软必应输入法。请点击‘确定’退出安装。其实安装win8.1浏览版的时候就已经出现这样的问题,那么新系统无法安装输入法该如何进行呢,下面就共同讨论一下。

无法安装新版必应输入法

    很多升级到win8.1系统的用户都遇到过这个问题,这个问题表面看上去比较复杂,实际上采用一个折中的方法就可以解决这个问题,即在新系统上安装输入法老版本,win8.1只是限制新版输入法的安装,然后再升级输入法就可以了。其实有一个简单有效的方法可以解决这个问题,成功解决新系统下不能安装必应输入法新版本问题。具体操作方法如下:

1、在命令窗口命令行后面直接输入文件路径\必应输入法安装包名称/i/quiet。输入法安装包名称/i/quiet

2、其次同时按下键盘上的WIN按键和X按键,电脑会自动出现命令提示符窗口,操作者需要在窗口中输入命令。

3、再次在窗口命令提示符后面直接输入C:\Users\Winchina\Desktop\ BingPinyinSetup_ 1.1.169.02 / i/quiet。

4、输入完成之后敲击键盘上的Enter按键,可以成功完成新系统输入法安装,这时候从网上将最新版Bing输入法下载到电脑上,双击压缩包安装最新版Bing输入法。

5、安装完成之后打开程序和功能窗口,在窗口中找到卸载或更改程序选项,在选项下面可以看到必应Bing输入法,证明输入法已经成功安装。必应Bing输入法

win8系统
最新win7系统下载 | win8 ghost系统下载 | win7旗舰版系统下载
本站发布的系统与软件仅为个人学习测试使用,请在下载后24小时内删除,不得用于任何商业用途,否则后果自负,请支持购买微软正版软件!
如侵犯到您的权益,请及时通知我们,我们会及时处理。
Copyright @ 2011 系统城 版权声明 网站导航