xp系统能否安装net framework 4.5

发布时间:2016-03-15 16:52发布者:系统城-小群浏览数:643

现在,很多应用软件都需要在Net framework环境下才能顺利运行。默认情况下,win7系统在安装时便会集成Net framework,也就是说用户并不需要主动安装。而绝大部分xp系统用户则不然,他们必须手动安装net framework才可以。就算如此他们也有可能遇到不兼容的问题。比如net framework 4.5版本。那么,xp系统下该怎样安装net framework 4.5环境呢?

net framework 4.5

   具体如下:

1.下载net framework4.5,这里笔者是在微软的官方页面之上寻找到的下载源,安装包为离线安装包,其体积大约是在70MB左右。

xp系统安装net framework 4.5的步骤1

4.5x版本的net framework其实还有两个版本一个是4.51版本一个是4.52版本,这两个版本之间并不存在什么差别。

2.下载运行,弹出错误,错误提示简单明了,需要更高版本的windows操作系统支持才可以运行此安装包。看来这个版本的net framework并不支持在xp操作系统之中运行。

xp系统安装net framework 4.5的步骤2

3.回到微软net framework下载页面,点击系统需求,展开其中的详细信息,这里可以看到此版本的.net能支持的操作系统版本。

xp系统安装net framework 4.5的步骤3

最低版本都是windows 2008,看来这是无法在windows xp操作系统之中安装了。

幸运的是,微软.net版本之间差别并不是非常明显,至少对于应用软件支持来说就是如此。在XP操作系统之中我们可以使用到的最高.net版本为4.0。高于这个版本的.net(如net framework 4.5)都是无法在XP之中安装的。

相关推荐:

windows xp系统安装后如何删除内置文件达到瘦身的目的

xp系统
最新win7系统下载 | win8 ghost系统下载 | win7旗舰版系统下载
本站发布的系统与软件仅为个人学习测试使用,请在下载后24小时内删除,不得用于任何商业用途,否则后果自负,请支持购买微软正版软件!
如侵犯到您的权益,请及时通知我们,我们会及时处理。
Copyright @ 2011 系统城 版权声明 网站导航